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 Working with Forms 

 
THE BOTTOM LINE 

 

A form is a document or template that typically contains instructions, 
questions, and spaces where users can enter data. Each of these spaces is 
referred to as a form control (sometimes also called a form field). Form 
controls are based on the type of answer you expect a user to enter when 
responding to a question. For example, a drop-down list allows the user to 
choose from a set of predetermined choices. Two sets of form controls are 
available in Microsoft Office Word 2007. Legacy form controls are a 
carryover from earlier versions of Word. In addition, Word 2007 contains a 
new set of form controls called content controls. When planning your 
form, consider how users will be working with the form. If all the users will 
be using Word 2007, then content controls are the logical choice. However, 
if the form will be filled out by people using earlier Word versions, choose 
legacy form controls. Both sets of controls are accessed with the Developer 
tab. 

Creating Forms 
Before creating a form, you should plan what type of information will be 
collected in it and how the form will be used. Generally, when setting up a 
form you open a new document, enter the “fixed” information first, and 
then add form controls for users to enter data. You may want to begin by 
making a sketch or referencing a paper form on which to base your design. 
Another option is to start with a document created earlier and make 
changes. 

CREATE A FORM 

GET READY. Before you begin these steps, be sure to launch Word and 
OPEN the Application document from the data files provided. (See 
your instructor for the location of the data files.) 

1. Move the insertion point to the blank line above the subheading 
CONTACT INFORMATION. 

2. Key Application Date: and then press the Spacebar once. 
3. Click the Microsoft Office Button. 
4. Point to Save As, and then click Word Template. 
5. In the Save As dialog box, select the location where you wish to save 

this template. 
6. Key Application Template in the File name text box, and then click 

Save. 
 PAUSE. LEAVE the new template open to use in the next exercise. 
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The document in the preceding exercise illustrates a few of the design 
elements used to make forms more effective: 

• Tables serve to align labels and spaces for form controls in an 
orderly way. 

• Grouping questions into sections of related content and in a 
general sequence expected by a user helps the form flow in a logical 
manner. 

• Leaving an adequate amount of space for a user to input answers 
reduces user frustration and ensures that you obtain complete 
answers. 

Working with Content Controls 
Word 2007 contains a new set of form controls called content controls. 
When planning your form, consider how it will be used. If all the users will 
be using Word 2007, then content controls are the logical choice. These 
controls are accessed on the Developer tab.  

WORK WITH CONTENT CONTROLS 

USE the template that is open from the preceding exercise. 
1. Click the Developer tab on the Ribbon, as shown in Figure 1. 
 

Figure 1 

Developer tab on the 
Ribbon  

Controls group 
 
 
 

TROUBLESHOOTING

If the Developer tab is not displayed on the Ribbon, complete the following 
steps before proceeding: 

a. Click the Microsoft Office Button, and then click Word Options. 
b . In the left pane of the Word Options dialog box, click the Popular 

category, if it is not already active. 
c. Click the Show Developer tab in the Ribbon checkbox, and then 

click OK. The Word Options dialog box closes and a tab labeled 
Developer appears on the Ribbon. 
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2. The Controls group options are displayed on the Developer tab, as 
shown in Figure 2. The purpose of each control is provided in Table 
1. Click Design Mode. 

 

Figure 2 

Controls group 
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Table 1 

 

Content Control Name Description 

 Rich Text Provides a place for text that a user can 
format, if desired, with attributes such as 
bold, italic, underline, etc. 

 Text Provides a place for plain text that a user 
cannot format. 

 Picture Content Control Provides a place for a user to insert a 
picture. 

 Combo Box Provides a list of values from which a user 
can choose, but also allows a user to enter 
a different value. 

 Drop-Down List Provides a list of values from which a user 
can only choose; no other values are 
allowed. 

 Date Picker Provides a pop-up calendar from which a 
user can select a date. 

 Building Block Gallery Provides a drop-down panel from which a 
user can select a type of building block. 

 
3. Position the insertion point at the end of the phrase Application 

Date:, and then click Date Picker in the Controls group on the 
Developer tab. Word inserts a control placeholder. 

4. Click in the empty table cell to the right of the words First Name. 
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5. Click Text in the Controls group on the Developer tab. 
6. Continue clicking in each of the empty table cells, and then clicking 

Text. 
7. Position the insertion point at the end of the first question under 

FAMILY INFORMATION, and then press the Spacebar once. 
8. Click Rich Text in the Controls group on the Developer tab. 
9. Repeat steps 7 and 8 for the next question in the form. 
10. Position the insertion point at the end of the first question under 

RESIDENTIAL INFORMATION, and then press the Spacebar once. 
11. Click Combo Box in the Controls group on the Developer tab. 
12. Position the insertion point at the end of the last question on the 

form, and then press the Spacebar once. 
13. Click Drop-Down List in the Controls group on the Developer tab. 
14. On the Quick Access toolbar, click Save. 
 PAUSE. LEAVE the template open to use in the next exercise. 

The Developer tab is used to work with forms. The Controls group on the 
Developer tab contains the buttons you need to create your form. The 
Design Mode button is used to switch back and forth between Design 
Mode and normal mode. When a document or template is in Design Mode, 
additional commands are available for working with forms. 

Seven of the buttons in the Controls group are used to insert Word 2007 
content controls. As you have just seen, each time you click a content 
control button, Word inserts a control with placeholder text (instructions). 
Default placeholder text, such as Click here to enter text, varies depending on 
the type of content control that is inserted. You can customize placeholder 
text by simply selecting it and keying new text. 

 

TAKE NOTE
To delete a content control, click the control placeholder. Then, click the 
small tab that appears on the placeholder to select it, and press the Delete 
key. 

Defining Content Control Properties 
Content controls contain some generic characteristics when they are first 
inserted. You can define specific properties for a content control 
immediately after it is inserted. Or, you may want to add all the content 
controls to a form, and then go back and specify properties as needed. 
Properties vary according to the type of control. 

DEFINE CONTENT CONTROL PROPERTIES 

USE the template that is open from the preceding exercise. 
1. Click the Text content control beside the words First Name. 
2. Click the Properties button in the Controls group on the Developer 

tab. The Content Control Properties dialog box displays, as shown in 
Figure 3. 
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Figure 3 

The Content Control 
Properties dialog box 
for the Text content 
control 

 

 
 
3. Key First Name in the Title text box, and press the Tab key. 
4. Key First Name in the Tag text box, and then click OK. The words 

you keyed display as beginning and ending tags when the control is 
selected, as well as in the tab at the top of the control. 

5. Click the Rich Text content control at the end of the first question 
under FAMILY INFORMATION. 

6. Click Properties in the Controls group of the Developer tab. Notice 
that the Content Control Properties dialog box is very similar to the 
dialog box for configuring plain text controls. 

7. Key Household Members in both the Title text box and the Tag text 
box. Then, click OK. 

 

ANOTHER WAY
If you key a value in the Title text box and then press the Enter key instead 
of the Tab key, Word will automatically insert the same value in the Tag text 
box and close the dialog box. 

 
8. Click the Date Picker content control beside the words Application 

Date near the top of the form. 
9. Click Properties in the Controls group on the Developer tab. The 

Content Control Properties dialog box displays. 
10. Click a value in the Display the date like this: list box (different than 

the default). Then, click OK. 
11. Click the Combo Box content control at the end of the first question 

under RESIDENTIAL INFORMATION. 
12. Click Properties in the Controls group on the Developer tab. The 

Content Control Properties dialog box displays. 
13. Click Add under the Drop-Down List Properties section of the dialog 

box. The Add Choice dialog box displays. 
14. Key Single family house in the Display Name text box. Word 

automatically enters the same text in the Value text box. 
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15. Click OK to close the Add Choice dialog box. The Display Name text 
you entered is now listed. 

16. Use steps 13 through 15 as a guideline to add the following three 
display names: Apartment, Townhouse, and Other. When finished, 
the Drop-Down List Properties box should look similar to the one 
shown in Figure 4. 

 

Figure 4 

The Drop-Down List 
Properties box in the 
Content Control 
Properties dialog box 
for the Combo Box 
control 

 

 
 
17. Click OK in the Content Control Properties dialog box. 
18. Click the Drop-Down List content control at the end of the second 

question under RESIDENTIAL INFORMATION. 
19. Click Properties in the Controls group of the Developer tab. The 

Content Control Properties dialog box displays. 
20. Use steps 13 through 15 as a guideline to add the following four 

display names: No yard, Yard with no fence, Partially fenced 
yard, and Completely fenced yard. 

 

TAKE NOTE
To change, remove, or move a display name, simply click the name in the 
Drop-Down List Properties box. Then, click one of these buttons beside the 
list box: Modify, Remove, Move Up, or Move Down (see Figure 4). 
 
21. Click OK in the Content Control Properties dialog box. 
22. Click Design Mode in the Controls group of the Developer tab to 

deselect it and switch back to normal mode. Notice how the 
appearance of the content controls change. 

23. One at a time, click the Date Picker, Combo Box, and Drop-Down 
List content controls. Click the down arrow displayed beside each 
control to see how the properties you defined affect these controls. 

24. SAVE the template and CLOSE the file. 
 PAUSE. LEAVE Word open to use in the next exercise. 
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The properties listed in Table 2 appear in the Content Control Properties 
dialog box for multiple content controls: 

Table 2 

 

Property Description 

 Title If a title is entered, the value displays in a bar 
across the top of the control. 

 Tag A value entered for this property displays at the 
beginning and end of a control. 

 Use a style to 
format contents 

By default, a control takes on the formatting style of 
the paragraph in which it is placed. However, you 
may choose a different style if you select this 
property. 

 Content control 
cannot be 
deleted 

If selected, users will not be able to delete the 
control itself—only the control’s contents. 

 Contents cannot 
be edited 

If selected, users will be prevented from changing 
what they initially entered in the control’s 
placeholder. Normally, this option is not selected 
unless you need to provide users with a partially 
completed form containing some predefined entries 
that must not change. 

 Remove content 
control when 
contents are 
edited 

If selected, Word will delete the control’s 
placeholder after users enter a value, leaving only 
the text. 

Working with Legacy Controls 
Legacy form controls are a carryover from earlier versions of Word. If the 
form will be filled out by people using earlier Word versions, choose legacy 
form controls. 

WORK WITH LEGACY CONTROLS 

GET READY. Before you begin these steps, OPEN the Survey 
document from the data files provided. (See your instructor for the 
location of the data files.) 

1. Click the Developer tab on the Ribbon. 
2. Position the insertion point at the end of the phrase Today’s Date: 

and press the Spacebar once. 
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3. In the Controls group, click Legacy Tools to display the Legacy 
Tools menu, as shown in Figure 5. The purpose of each control is 
provided in Table 3. 

 

Figure 5 

Legacy Tools menu 

 

 

Reset Form 
Fields Text Form 

Field 

Form Field 
Shading 

Insert Frame 

 

 

Check Box 
Form Field 

Drop-Down 
Form Field

 
 
 

Table 3 Legacy Tool Name Description 

 

Text Form Field Provides a place to hold text. There are six 
different types: regular text, number, date, 
current date, current time, and calculation. 

 

Check Box Form Field Creates an on/off checkbox.  

Drop-Down Form Field Provides a list of values from which a user 
can only choose; no other values are 
allowed. 

 

Insert Frame Creates a frame similar to a text box to 
hold static text. 

 

Form Field Shading Allows you to turn form field shading on 
and off. 

 

Reset Form Field Clears all the field entries in a legacy form.  

 
4. Click Text Form Field. A form field is inserted in the document. 
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5. Click Properties in the Controls group of the Developer tab. The 
Text Form Field Options dialog box displays, as shown in Figure 6. 

 

Figure 6 
 

 

The Text Form Field 
Options dialog box 

 
6. In the Type drop-down list, click Current date. 
7. Click OK. Word closes the dialog box and inserts a current date 

control. 
8. Position the insertion point at the end of the word Name: and press 

the Spacebar once. 
9. In the Controls group of the Developer tab, click Legacy Tools. 
10. Click Text Form Field on the Legacy Tools menu. 
11. Click Properties in the Controls group of the Developer tab. 

Because the Type field defaults to Regular text, click OK to close the 
dialog box. 

 

Instead of clicking the Properties button on the Developer tab, you can 
simply double-click a legacy form field to open its dialog box and select 
options. 

ANOTHER WAY

 
12. Position the insertion point at the beginning of the phrase Transport 

dogs and press the Spacebar once. 
13. Click Legacy Tools in the Controls group of the Developer tab. 
14. Click Check Box Form Field on the Legacy Tools menu. A 

checkbox displays. 
15. Repeat steps 12 through 15 for the rest of question 1’s items. 
16. Position the insertion point at the end of question 2 and press the 

Spacebar once. 
17. Click Legacy Tools in the Controls group of the Developer tab. 
18. Click Drop-Down Form Field on the Legacy Tools menu. 



Working with Forms | 10 
 
 

19. Click Properties in the Controls group of the Developer tab. The 
Drop-Down Form Field Options dialog box displays, as shown in 
Figure 7. 

 

Figure 7 
 

 

The Drop-Down Form 
Field Options dialog 
box 

 
20. Key Less than 5 hours in the Drop-down item dialog box, and then 

click Add. The text appears in the drop-down list on the right. 
21. Add two more drop-down items as you did in step 20: 5 to 10 hours 

and More than 10 hours. 
22. Click OK. The first drop-down item displays in the control 

placeholder. 
23. Position the insertion point at the end of question 3 and press the 

Spacebar once. 
24. Click Legacy Tools in the Controls group of the Developer tab, and 

then click the Text Form Field button. 
25. SAVE the document as a Word 97-2003 template with the name 

survey template. 
 PAUSE. LEAVE the template open to use in the next exercise. 

If you are creating a form to be printed or filled out in Word 2007 only (and 
saved as a Word 2007 document), then both content controls and legacy 
form controls can be used in the same form. However, if earlier versions of 
Word will be used to fill out the form, insert only legacy form controls and 
be sure to save your template as a Word 97-2003 template. 

Adding Help Text to Legacy Controls 
Word provides an option for adding instructional text to legacy form 
controls. Two types of help text may be defined for each field: text that 
displays on the status bar, and text that the user accesses by pressing F1 
(Help key). 
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ADD HELP TEXT TO LEGACY CONTROLS 

USE the template that is open from the preceding exercise. 
1. Double-click the Text Form Field control at the end of question 3. 

The Text Form Field Options dialog box displays. 
2. Click Add Help Text in the bottom left corner of the dialog box. The 

Form Field Help Text dialog box displays. 
3. Click the Type your own radio button. 
4. Key the following sentence: Include ideas for improving 

volunteers’ experience as well as general operations. 
5. Click OK two times to close both dialog boxes. 
6. On the Quick Access toolbar, click Save. 
 PAUSE. LEAVE the template open to use in the next exercise. 

Instructional text may be defined for each legacy form control. This text 
can be used to guide users as they complete each form control. The 
instructional text can be displayed on the status bar and/or accessed when 
the user presses the F1 key. 

Password-Protecting a Form 
You must protect a legacy form to use it properly. If a legacy form is not 
protected, a user will not be able to enter any data in the form fields. 
Protecting a form with content controls, however, is optional but still 
recommended. 

PASSWORD-PROTECT A FORM 

USE the template that is open from the preceding exercise. 
1. In the Protect group on the Developer tab, click Protect Document. 

The Restrict Formatting and Editing task pane appears, as shown in 
Figure 8. 

 

Figure 8 
 

 

Restrict Formatting 
and Editing task pane 
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2. Click the Allow only this type of editing in the document 
checkbox. The Editing Restrictions drop-down list becomes active. 

3. Select Filling in forms in the drop-down list. 
4. Click Yes, Start Enforcing Protection. The Start Enforcing 

Protection dialog box appears, as shown in Figure 9. 
 

Figure 9 
 

 

Start Enforcing Protect 
dialog box 

 
5. Key greyhound in the Enter new password (optional) text box, and 

then press the Tab key to move to the next text box. 
6. Key greyhound in the Reenter password to confirm text box. 
7. Click OK. The Start Enforcing Protection dialog box closes, the 

chosen protection is applied, and a permissions message displays in 
the Restrict Formatting and Editing task pane. 

8. Click the X in the upper right corner of the task pane to close it. 
9. Click the Drop-Down Form Field control at the end of question 2. 

The three items that you added earlier display. 
10. Click the Text Form Field control at the end of question 3. Notice 

that the Help text you entered earlier now displays on the status bar. 
11. SAVE and CLOSE the template. 
STOP. CLOSE Word. 

 
After you create and protect a form, make a copy of it for testing purposes. 
Then, fill out the form as a “real” user would. If the content controls or 
legacy form fields are not working the way you intended, unprotect the 
original form template, make changes, and then protect it again. To 
unprotect a form, open it, click the Protect Document button on the 
Developer tab, and then click the Stop Protection button at the bottom of 
the Restrict Formatting and Editing task pane. When prompted, enter the 
password that was used to protect the form, and then click the OK button. 

TROUBLESHOOTING

The steps for password-protecting an entire form are the same for both 
legacy forms and forms with content controls. 
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