Skip to main content

CCNA: Cisco Certified Network Associate Study Guide: Exam 640-801, 4th Edition

CCNA: Cisco Certified Network Associate Study Guide: Exam 640-801, 4th Edition

Todd Lammle

ISBN: 978-0-782-15118-3

Feb 2006

640 pages

Select type: E-Book

Product not available for purchase

Description

Updated for the Latest CCNA Exam

Here's the book you need to prepare for Cisco's revised CCNA exam, 640-801. This new edition of the best-selling CCNA Study Guide provides:

  • In-depth coverage of every CCNA exam objective
  • Practical information on Cisco internetworking solutions
  • Hundreds of challenging review questions
  • Leading-edge exam preparation software, including a test engine, sample simulation questions, and electronic flashcards

Authoritative coverage of all exam objectives, including:

  • Network planning & designing
  • Implementation & operation
  • LAN and WAN troubleshooting

Note:CD-ROM/DVD and other supplementary materials are not included as part of eBook file.

Introduction.

Assessment Test.

Chapter 1 Internetworking.

Chapter 2 Internet Protocols.

Chapter 3 IP Subnetting and Variable Length Subnet Masks (VLSM).

Chapter 4 Introduction to the Cisco IOS.

Chapter 5 IP Routing.

Chapter 6 Enhanced IGRP (EIGRP) and Open Shortest Path First (OSPF).

Chapter 7 Layer 2 Switching.

Chapter 8 Virtual LANs (VLANs).

Chapter 9 Managing a Cisco Internetwork.

Chapter 10 Managing Traffic with Access Lists.

Chapter 11 Wide Area Networking Protocols.

Appendix A Commands in This Study Guide.

Glossary.

Index.

ChapterPageDetailsDatePrint Run
Combined Errata

Page 0CD

Bonus Exam 01 question 3 Should be answer B not A.
What command will resolve the name Bob to IP address 1.1.1.1?

Response..
Yes, Answer B should be "ip host bob 1.1.1.1"
Bonus Exam 2 Question 70 The explanation is correct and the answer should be "C".
Which of the following commands would place a configuration from the
NVRAM
into DRAM?

a. config net

b. config t

c. copy startup running

d. copy running-config startup

Answer says D. The copy startup-config running-config command will copy
the
contents of NVRAM into DRAM.
Todd: Yes, the explanation is correct and the answer should be "C".

Page 15

3rd line "indictor" should be "indicator"

Page 34

Step 3 (describing how to set up a hyperterminal session) says:"The default values (2400bps and no flow control) will not work; The sentence should read "the default values (2400bps and flow control hardware) will not work;..."

Page 47

5th question, 2nd line should read, "...more than about...." instead of, "...more then about..."

Page 81

The very last paragraph on that page reads "The hex answer would be B5, since 1011 converts to B and 1010 converts to 5 in hex value." This is incorrect. 5 in hex is 0101.

Page 83

This should be raised 2^32...."..0 - gives you 232..." 2 to the 32 power
Description: In the first full paragraph on this page which starts as "The
32-bit IP address ..." on line number 5 it states "values for each position
- either 0 or 1 - gives you 232, or 4,294,967,296)." The 232 should be a 2
to the power of 32 instead I do believe :-)

Page 87

Just below middle of the page reads as follows; "Each inique Class C network has one byte to use for node addresses. This leads to 28 or 256..." It should read "2 to the 8th power", not 28

Page 110

FAQ
I am confused on the book CCNA Study Guide Fourth Edition. Specifically chapter 3 on IP addressing where the first subnet is skipped and also the last subnet on the class C examples. Also I cannot find a clear example of why to find the subnets (networks) is minus 2. On the example, page 110 for a /27 # of subnets says 6, 2(3) -2. When clearly you can have 8 in that class. Please explain.

response
On the Cisco exams, cisco uses a -2 after you calculate your subnets. You do not have to do this in production, but on the Cisco exams you do.
Todd

Page 113

Authors Note

Page 119

Example 7B
I have a question on the example (#7B) on page 119 of the CCNA Study
> guide (exam 640-801). It says you can use 0 or 224 subnets as long
> as the third octet does not show a value of 0 or 255. In the example
> is shows subnets 0.32 thru 0.224 as valid. Is this correct? Thanks
> in advance.

response..
what I wrote is no longer true as of a month ago or so.
The zero and 255 subnets are now valid on the Cisco exams.
They have always been valid on Cisco's gear, they just didn't test on it,
now they do.
Cheers!
Todd

Page 124

Page 124 1st line "more then" should be "more than."

Page 125

Figure 3.3, the subnet off of router Lab_D should be 192.168.1.48/28, not 45/28.

Page 129

figure 3.6 should be 192.168.10.0, not 192.16.10.0.
Please fix the chart on the bottom
of figure 3.6 to match the host amounts listed in figure 3.5.

Page 130

see detailed description
> p.130 in first paragraph under Fig 3.7 states "Figure 3.7 shows a
> network with 11 networks, two block sizes of 64, two of 32, four of
> 16, and three of 4."
>
> p.130 Figure 3.7 (and p.131 Class C Network Table at bottom left shows
> this) actually has "... one of 32, five of 16 ..."


Yes, luckily the text is the problem and not any figures here. Fix the
sentence to say "one of 32, five of 16 and three of 4".

Page 133

Figure 3.9 shows 192.168.1.97.27 for Lab_A interface S0/0 should read "192.168.1.97/27" for Lab_A interface S0/0

Page 135

5th line should read, "This chapter provided you with an important understanding..."

Page 144

Answers to Written Lab 3 - see detailed description
Answers to Written Lab 3
> Problem:
> The numbering for the answers are screwed up...
> there were only 10 questions however there are 20 answers listed.
> The problem is that the explanations for the answers were listed with
> a seperate number when it should have just been included in the same
> answer. For example, #2 belongs in the answer for #1. All the even
> numbering should be removed, then #3 should become #2, #5 should
> become #3, etc.

For each answer the explanation is listed with the next question number.
Ex: 1) 172.16.10.5....
Line #2 is the explantion for number 1.
The odd numbers are the answers and the even numbers are the explanations for previous answer.

Page 220

Lab_C(config)#ip route 192.168.20.0 255.255.255.0 172.16.40.1 The exit interface IP should be 192.168.40.1 not 172.16.40.1

Page 221

Part of the output of "Ping 192.168.50.1" is mistakenly to "172.16.50.1", it should be "192.168.50.1" Same thing happen to the next command "ping 192.168.10.1", please change the output part of "Echos to 172.168.10.1" to "Echos to 192.16.10.1"

In the "sh ip route" output at the top of the page one line shows as "S 192.168.20.0 [1/0[ via 192.168.40.1" and the "[1/0[" should be "[1/0]".

Page 222

Page 222
Default Routing
Line 9: Should read: "...which is the serial 0/1 interface of Lab_B
Line 10: Should read: " ..to the 192.168.20.2 interface of Lab_B.

Page 234

In the Lab_C sh ip route output serial interface:"R 192.168.20.0 [120/1] via 192.168.40.1, 00:00:26, Serial0/ "(should be"... Serial0/0")

The "via 172.16.40.2" should be "via 192.168.40.2" and the "via 172.16.20.1" should be via 192.168.20.1"

Page 243

The output shows serial0/0 (172.16.20.2). It should be 192.168.20.2 not 172.16.20.2

Page 245

"Under debug ip igrp transactions Command" 07:14:05: IGRP: sending update to 192.168.40.2 via Serial1 (172.16.40.1) should be 192.168.40.1

Page 250

The static route configuration for the router 2621A should use the next hop address of 172.16.10.2 instead of 172.16.10.1

Page 254

change the routing table output for the following
C 192.168.40.0/24 is directly connected, Serial0 (should be Serial1)
R 10.0.0.0/8 [120/1] via 192.168.20.1, 00:00:16, Serial1 (should be Serial0)

R 192.168.3.0/24 [120/2] via 192.168.20.1,00:00:16, Serial1
(should be Serial0)

Page 257

- Question 11. The diagram IP numbers and the answer IP numbers don't match.
Which of the following shows the correct parameters for configuing IGRP on the Lab_B router?

Diagram shows Host A- 192.168.10.2/24
connected to Lab A - E0- 192.168.10.1/24
S0- 10.3.1.1/24
connects to Lab B S0 10.3.1.2/24
connects to Host B -192.168.30.2/24
connects to LabB - E0 192.168.30.1/24
S1 172.16.40.1/24
connects to Lab C S0- 172.16.40.2/24
Host C - 192.168.50.2/24
connects to E) - 192-168-50.1/24
Answers...

A. router igrp 10
network 10.3.1.0
network 192.168.0.0

B. router igrp
network 10.0.0.0

C. router igrp 100
network 10.0.0.0
network 192.168.30.0
network 172.16.0.0

D. router igrp 100
network 10.0.0.0
network 192.168.30.0
network 172.16.40.0

Page 259

Question 17 change "..can ping the s0/0 interface of Lab_C but not the f0/0 interface." to "can ping the s0 interface of Lab_C but not the e0 interface."

Page 288

the lab_b output, the exit interfaces described in the right of the output, change the Serial0/2 to serial0/0. There is two instances of this in the output.

Page 304

Question 6 - change the "Router#ospf 1" to "Router(config)#router ospf 1"

Page 372

VLANs and router Lab_B interface 172.16.x.x should be 192.168.x.y

Page 383

Review question 5. Answer C on question 5 should be 802.1q instead of trunk. The explanation is correct.

Page 384

Question 8 - "What VTP allows ..." should be "What VTP mode allows ...".

Page 462

Under the Understanding the extended IP access-list configuration section, see detailed description
The Network layer protocol field is correct, but the Transport layer protocol should be changed to "transport layer port number"

Page 471

question 16, second line of question should be access-list 110 deny tcp any any eq 23

Page 475

Answer number 7 should be: see detailed description
line vty 0 4
access-class 110 in Answer number 8 first line should be: ip access-list standard No172Net

The answer to question 3 (Written Lab 10) is "access-list 10 deny host 192.168.15.5" where the IP address of the host is different.

Page 500

In the middle page, the command should be "show frame-relay lmi" instead of "show frame relay lmi".

Page 438,440

Question 12- I could not find this command
You need to know that a router boots from flash by default, can load
an ios from a tftp host if that fails, and lastly will load a small IOS from rom
if both those fail. I'll be sure and put that back in the next revision.